Epilicious in Ubuntu Edgy Eft

It seems my Debian packages for Epilicious have worked in Ubuntu (Dapper Drake I suppose). This is purely accidental. It’s however a very nice accident :-) This lucky coincidence doesn’t hold for Edgy Eft.

If you are lucky then you can get my Epilicious packages to work on Edgy Eft by copying (or linking) the files to /usr/lib/epiphany/2.16/extension. No guarantees, and YMMV, of course.

Related news: I’ve just updated the package of the development edge version of Epilicious.

⟸ What's bad about Ubuntu Getting real with Haskell ⟹

Reinout van Schouwen

So what happened to the plan to get this into epiphany-extensions proper?

Magnus

I raised a bug. Been waiting for someone to act on it for a while now…

Reinout van Schouwen

Maybe you should get in touch with Ross Burton, he wrote a ‘bookmark to delicious’ toolbar button extension for epiphany. One delicious extension would be better than two!

Leave a comment