Epilicious currently not working on Debian Sid

I just noticed that epilicious doesn’t work for me :( It seems the recent work done by the Python group in Debian Sid has resulted in the following line throwing an exception:

from elementtree.ElementTree import parse

Yes, I’ve double checked that python-elementtree is installed (python-celementtree is also installed). At the moment I’m too lazy to look into it myself and I’ve sent off an email to the Debian user list.

⟸ Stuff worth reading (21/06/2006) New release of epilicious coming up ⟹
Leave a comment